Info and forum posts by 'jkandblues1871'

This user hasn't used our main site yet, so has no main account at present.


Joined on: Monday, 26th November 2007, 15:19, Last used: Tuesday, 23rd March 2010, 19:03

Access Level: Harmless

About this user: This user has chosen not to submit a description :(

This user has posted a total of 3 messages. On average, since joining, this user has posted 0 messages a day, or 0 messages a week. In the last 30 days, this user has posted 0 messages, which is on average 0 messages a day.

Recent Messages Posted:

WHARFEDALE WDP 1210.....what am i doing wrong ??

i don`t know if anyone can help me ?

i bought a wharfedale wdp 1210 portable dvd player today, but only after checking that there was a multi-region hack on here first.

got it home and tried the hack (turn tray....enter 3597 on the code 9 on the menu etc)

problem is i turned it on, opened the tray(with no disc inside), then typed in 3597 on the remote, but no menu appeared

i know i must be doing something wrong, as several other people have said they got the hack to work 1st time ?

question is....what am i doing wrong ? there supposed to be a region 1 or 2 disc in the tray before you open it ?

otherwise i have no idea what i`m doing wrong, and i have loads of region 1 discs i want to play on this player, and if i cant,it becomes pretty useless to me.

hope someone can help me ?

This item was edited on Monday, 26th November 2007, 20:28


i`ve just bought the wdp 1210 today

ive tried the hack , that everyone says has worked 1st time for them, but i can`t get it to work for me

obviously i`m doing something wrong(probably really obvious !!!!)

what ive been doing is

1) turn it on
2) open the tray fully
3)type in 3597 on the remote control

after you type in 3597 on the remote, it says a menu is supposed to appear?......but it has`nt done that for me, so i`m not getting the chance to select the region code froma menu

any idea why i`m not getting the region menu appear even though ive followed the instructions to the letter up til that point ?

like i said, i`m probabbly doing something really obvious wrong ?

any help on this would be really gratefully received