Latest Forum Posts
Line rental question
last post by bandicoot
[VIDEO] Are you a movie nerd?
last post by Snaps
Alien Anthology Blu Ray £13.97 delivered
last post by Jitendar Canth
Are you a father
last post by admars
[VIDEO] Goat Simulator
last post by Rob Shepherd
The Man With The Ten Stone Testicles
last post by bandicoot
Independance day (2 disk set)
last post by Rob Shepherd
Noah
last post by Pete-MK
Windows 8 users, help?
last post by sj
Plastic, another pleasant surprise!
last post by Jimbo :oÞ
build a £300 gaming pc?
last post by Viewtiful Mark

Page 1 of Reault clio 2000 starting problems?

General Forum

Reault clio 2000 starting problems?

red2004devil (Competent) posted this on Friday, 15th December 2006, 17:46

Hi. everyone.

The missus has got a reault clio 2000 has done 45000 and was working fine till about 2weeks ago when it will not start sometimes.

Take this week for instance. Monday and tuesday the temp outside was a 3 or 4c and it started 1st time but when the weather got abit warmer wed, thur and fri it was about 9c it would not start the 1st time. It just wonted to tick over and not fire up but did start 2nd or 3rd time of trying.

Can anyone help before i take it anywhere.

Many thanks :)

RE: Reault clio 2000 starting problems?

marksparks999 (Elite) posted this on Friday, 15th December 2006, 18:05

is it petrol or diesel?



`i am going to live forever or die trying`

RE: Reault clio 2000 starting problems?

red2004devil (Competent) posted this on Saturday, 16th December 2006, 10:36

Sorry forgot that bit its a petrol!

RE: Reault clio 2000 starting problems?

marksparks999 (Elite) posted this on Saturday, 16th December 2006, 19:42

sorry mines diesel... i would suggest either electrical fault ie bad earth or misfire, or a fuel starvation problem? i stand to be corrected



`i am going to live forever or die trying`

RE: Reault clio 2000 starting problems?

Kellogs (Mostly Harmless) posted this on Sunday, 17th December 2006, 12:27

I had a similar problem with my Renault Megane petrol.

A couple of times over the last 2 weeks it would not start first time but it was okay the second time.

Yesterday morning the engine management light came on and it started to misfire! Took it to the nearest Renault garage and the fault was traced to an ignition coil.

It was replaced under warranty so I don`t know how much it cost to replace!

hope this helps.

RE: Reault clio 2000 starting problems?

!haGGis! (Competent) posted this on Sunday, 17th December 2006, 17:01

I bet I can tell you what it is.. and it won`t cost any money to fix... (and I know bugger all about cars)

My 1999 clio had the same problem... when you say it doesn`t start.. is it completly dead?.. if so..

and this is in my own non mechanic language...under the bonnet... near the middle front... there`s a small white cable with a black connector... (something to do with the ingnition?..) just unplug it.. give the connector and the part it connects to a wipe.. you can use a nail file if it`s got a lot of build up.. and hey presto it should start!..

RE: Reault clio 2000 starting problems?

jeffthegun (Elite) posted this on Sunday, 17th December 2006, 17:30

I know its not the same car, but my, otherwise perfectly healthy, car kept falling stone dead recently and it turned out the battery terminals needed cleaning (hence the hammer, to make the connection, before i got round to cleaning them).




What im listening to (if youre interested)
Newly MySpaced fwiw

RE: Reault clio 2000 starting problems?

Harry_Potter (Competent) posted this on Sunday, 17th December 2006, 21:25

Believe I am having the same problem!! You need to get a diagnostic done which will cost around £41.

My problem is apparently the wiring loom. There is a black security box in the rear of the engine bay (centre top). It is covering the wiring loom and what it has been doing (design fault) is cutting in to the wire. I have been told this is the centre of all problems with this car. It causes the car to randomly cut out.

Resetting the system stopped the problem for around 3 weeks and has just started up again. Its looking at around £350 - 400 to rectify.

I am also have a knocking noise from the front of the vehicle which I believe is the engine mounts.

An expensive set of problems to fix.

It may be worth you visiting and registering with this site. Its a Renault Forum where people reply to the above sort of question.

www.renaultforums.co.uk/front-page.html

Let me know how you get on.

Chris :)

RE: Reault clio 2000 starting problems?

martin8777 (Elite) posted this on Monday, 18th December 2006, 07:51

Quote:

it turned out the battery terminals needed cleaning


put a blob of vaseline on each terminal once you`ve cleaned them too.

Go back to General Forum threads, or All Forum threads